Workspace won't open

workspace
php

#1

Hi.

One of my workspaces won’t open (footy) it just sits with spinning icons of the files and project. I’ve tried one or two others and they seem fine but, sod’s law, the one I want to use won’t open.

Any help would be greatly appreciated.


#2

I’m actually suffering from the exact same issue.

For the record, there’s been several reports of similar problems over the past few days, see My workspace is not loading at all for example.


#3

Hi, thanks. I’ve email c9 support so hopefully they can look at this and help me out.

Edit. I got round this by cloning the workspace, deleting the original, then cloning the clone back to the originally named workspace. Bit of a pain but it worked.


#4

I reached the same conclusion, i.e. work on a clone, but didn’t go as far as cloning it back to the original.

I would hardly qualify that as a solution though - it is at best a painful workaround :wink:

But thanks for the feedback anyway ! :+1:


#5

Ha ha, true. Need to get c9 to add a sort of solution status.