Workspace shows up in Workspaces but cannot be loaded

workspace

#1

Hello,

I have a workspace, ‘palegret/javascript-lab’, which shows up in Workspaces but when I try to open it I get a 404 saying the following:

Project “palegret/javascript-lab” does not exist.

Similar posts have indicated long-running loaders, certain files missing, etc., this happens right away. Not a huge deal as I was actually planning on deleting the workspace anyway, but I wanted to give it a once-over first.

Any help you can give me would be great.

Thanks,
Phil Alegret


#2

This typically rare but I’ve seen this another time this morning so that doesn’t sit well with me. Do you have any other workspaces that are in this state? If so, were they just barely created or have they been around for a while like this one?

Could this be because you already tried to delete the workspace and the deletion didn’t go through correctly?


#3

Overall there are 3 workspaces where I found the same issue, including the one originally reported:

  • /palegret/javascript-lab: The one I mentioned initially. One of my oldest if not my oldest workspace, had some development on it but not for some time.
  • /palegret/weightapplet: Java project I ported to C9 just for testing out the build process and runners, but hadn’t done anything with it in a couple of years.
  • /palegret/tutsplus-javascript-testing-with-jasmine-20: Workspace I believe I stood up but ended up never using.

In all cases the workspace tile reads ‘Updated a year ago.’ I honestly can’t remember if I’d tried to delete any of them before, but if I did I got no indication that something went wrong with the deletion, as I’d probably remember and seek support for that.

Thanks for looking into this.

Phil


#4

Just wanted to follow up with this, as I just noticed the workspaces mentioned previously are still present. Would it be possible for a support action to simply delete those workspaces? They are:

  • /palegret/javascript-lab
  • /palegret/weightapplet
  • /palegret/tutsplus-javascript-testing-with-jasmine-20

Please let me know if there’s anything on my end I can do.

Thanks,
Phil