Workspace says it was updated a few seconds ago


#1

I have 5 workspaces in my list. Only 2 of them have been updated in the last week or so. But today I had one of the ones that hasn’t been worked on in at least a week show up at the top of my list saying “Updated a few seconds ago.”. I have noticed this before where I will be working on a project, close down, go home, and go to work on it again and instead of it being the most recently changed project it was a different one that hadn’t been worked on at all that day.

I have seen others report that they are seeing random workspaces in their list, is this related to that possibly?


#2

What’s the name of the project that said it was Updated a few seconds ago that you didn’t work on?

It will say this if any collaborators open the project too, and it updates as soon as the project is opened.


#3

I dont work with anyone so definitely no other collaborators. I will PM you the project name.

Thanks,
Austin


#4

Another project just popped up too. If your looking at my account its the fence project. Earlier this morning it said it hadn’t been updated in 6 days and I didn’t open it today either.


#5

As far as I can tell via the logs you’re the only one who has previewed / accessed the workspaces. It looks like a bug where we’re updating the last access time when we shouldn’t somewhere. I’ve created an internal bug report and we’ll find and fix it.


#6

Perfect well that makes me feel better that its not randomly being accessed somehow at least.

Let me know if I can be of any help somehow.

Thanks,
Austin


#7

Sorry to revive this old thread, but this is happening to my account as well. I’m currently in a country that monitors and censors the internet, so I’d like to be confident that someone is not accessing my account.

For now, I’ll change my password. But can we look into this issue on my account as well?


#8

I noticed this yesterday in my old workspaces as well.


#9

Same here. A workspace shows here “Last update in a few seconds”.

I assume the statement construction is faulty, since there has been and will be no update in a few seconds.

And the period is be faulty. The last update by me was 32 hours ago. I’ve added no collaborators .

BTW, this workspace is read-only due to over-quota.