Workspace runs endlessly

workspace

#1

Hi all,

As you can see on the screenshot below, my workspace runs endlessly for a while now…

I do not know what to do to solve it :confused:

• I have tried to logout/login again with no success
• I have tried restarting my comp/chrome browser with no success
• I have also tried with Firefox… -_-

If someone has faced to this same issue and found a solution, I will be gladly to know how =)

Thank you in advance for reading/reply

Michel


Terminal windows are not loading
#2

Sorry we’re currently having some issues with the server your workspace is on. We’ve just updated the status page status.c9.io. Will post here when it’s fixed.


#3

Oh, don’t be sorry =)

Thank you for your reply.

I will wait then.

Have a nice weekend

Cheers


#4

I just started having the same problem too. I was already connected to my workspace, left for a bit, and found this when I came back.

I tried waiting for a bit, since people seem to magically get their workspaces back after some time, but it’s been more than an hour with no success.

Could you please unstuck it? Thanks!


#5

@Osguima3 Sorry we’re currently having some issues with the server your workspace is on. We’ve just updated the status page status.c9.io. Will post here when it’s fixed.

I’m consolidating all posts about this issue into the one thread.


#6

This is now fixed. Sorry about the downtime.


#7

Thank you Tim for your fast response! It is indeed working now! :slight_smile:


#8

Same problem with me. It just not work with one of my workspaces