Workspace is stuck on resizing


#1

It’s been resizing for a few hours now. I’ve tried reloading the webpage, using a new browser, etc…
Not sure what other information to include, but I’ll be vigilant for any comments on this post.


#2

Cloud9 needs to provide some way to cancel resize, if it gets stuck resizing. I have waited too long to get my workspace back, and I do not like this bug for my site’s productivity.

I am hoping they will reply soon to get my workspace unstuck.


#3

If you’re still seeing issues, please reach out to support@c9.io with the workspace name and we can take a look. Thanks!


#4

Currently having this issue. Emailed customer support 2 hours ago and haven’t heard anything. Please help?


#5

been having the same problem as you guys, xeno, chriscma. please come back with updates on what did you do for it to start working again? if it ever did! thanks!


#6

Any luck, anyone? My workspace is stuck at resizing since yesterday. I opened a support thread and also emailed support@c9.io but still no luck.

Please kindly share any insight on solving this.


#7

Does their ‘support@c9.io’ email address send a ‘thanks, got it’ email like other support lines do? I emailed them yesterday with this same hang and didn’t get anything back at all?