Workspace is not loading

workspace
cs50

#1

It seems like my c9 IDE is not loading as the little circles just keep spinning. May I ask if anyone knows how to fix this issue?


#2

What is your environment( OS, Browser, Browser version)?
Have you tried loading it on a different environment? If it does work, there, then it could be a bug related to that specific environment. If it does not work in the new environment, it points to Cloud9/your workspace.


#3

Hi Mark,

Thank you for your reply. It is working now again as I tried. It was a
Ubuntu environment for CS50 at Harvard, and it stopped working for roughly
half an hour when I posted the request.

Best,

Nahua


#4

For future reference about how to define your environment, it is what you are using for a computer.
For example:
My environment at work is Ubuntu 14.04 using Chrome 48.xxx while my environment at home is Windows 10 using Chrome XX.xxx
Your workspace template is CS50.


#5

Sorry about the confusion. My environment is Ubuntu 16.04 LTS using
Chrome 52.0.2743.82
(64-bit). Thank you again for the clarification!

Best,

Nahua


#6

I have similar issues with my Cloud9 account. I can not log in, show me the error “ERR_CONNECTION_TIMED_OUT” or just the error “500”, “c9.io has taken too long to respond.”

I look forward to your help.