Workspace Hibernation


#1

It appears something may be awry with how the work spaces get put into hibernation or I just don’t understand how its supposed to work?

Yesterday I worked on a project until about 10pm central. This morning I came into the office and the work space was put into hibernation and has been spending the last 25 minutes or so trying to come out of it and doesn’t seem to be making much progress(only at the 5-10% line or so). I haven’t opened any other projects and it doesn’t show any other projects have been updated since I was last working on it so its weird this one got shut down and put into hibernation. I work on this project every day as well so it doesn’t go long periods of time without being used. Its definitely always in my top 2 spots for last updated work spaces.

Thanks for any info.


#2

Actually right now it appears I cannot access any of my workspaces. I selected my 2nd most recent project and it just sits there spinning like its trying to load up the consoles and workspace file tree but nothing is happening normally its almost instant.


#3

New update the other workspaces sit there and spin for a long time but then something popped up that said “Swapping Workspaces” it disappeared almost instantly and then displays “Waking up your workspace from hibernation.” and gets to the 10% mark and just sits there doing nothing. The first one I tried to open is still at the same loading % as it was 10 minutes ago.


#4

If it makes you feel any better, I’m having same issue.


#5

I just seen on another post appears they are having issues and are aware of it: https://status.c9.io/


#6

This should be resolved now, thank you very much for the report.


#7

– Edit

We seem to be all good now. 1 of the projects just finished loading. The other one is finally moving and is at about 70% right now so we should be good.

Thanks!


#8

Yea … Im still having the same issue


#9

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.