WordPress and Jetpack

wordpress

#1

Jetpack does not run in WordPress. This is the error message:
Your Jetpack has a glitch. We’re sorry for the inconvenience. Please try again later, if the issue continues please contact support with this message: xml_rpc-32700
Try connecting again.
Error Details: The Jetpack server could not communicate with your site’s XML-RPC URL. Please check to make sure https://wordpress-studies-lauer.c9users.io/xmlrpc.php is working properly. It should show ‘XML‑RPC server accepts POST requests only.’ on a line by itself when viewed in a browser and should not have any blank links or extra output anywhere.

In my local computer WordPress in XAMPP it runs. I run that xml-rpc-url test and the result was what it should be.

Is is possible to run Jetpack in WordPress in C9.io?


#2

You need to make your application public so that it can be accessed without logging into your Cloud9 account. You can do this via the share button in the top right corner. See https://docs.c9.io/docs/share-a-workspace for more information.


#3

I have (at least tried) make my WP application public. I can read static pages with another browser software without logging in to c9.io.


I have to continue to write in the next reply because only one image is allowed.
So the story continues …


#4

Continues …
Now Jetpack asks to log in using WordPress.com account. What is this account?


In the address field there is this
https://jetpack.wordpress.com/wp-login.php