Why is the WordPress Workspace template still using WP 4.7.3 and PHP 5.5?!

php
wordpress

#1

A new WordPress Workspace still loads up as:

PHP: 5.5.9-1ubuntu4.21

That’s almost a year behind support. What gives?

And it’s easy enough to click from WP 4.7.3 to 4.7.4 but, what the heck?


#2

+1. And MySQL 5.5? Would love to see this answered.


#3

We’ll be updating the packages installed on our workspaces in the coming weeks and will be doing this on a regular schedule soon.

For now you can upgrade the packages and software in your workspaces using the recommended methods for each package.


#4

What is the recommended method to upgrade the PHP version of my WP workspace? I need to do this ASAP please.


#5

Gods yes! Please update the PHP version in the template. And add phpbrew by default. A while back I was able to use phpbrew to update the PHP version but I’m getting weird errors now.