Why are workspaces still running on Ubuntu 14.04?


#1

I need to achieve parity with Heroku stacks, Ubuntu 14.04 (Cedar-14) is now deprecated in Heroku and will only be supported through to April 2019.

The default C9 PHP workspace is still Ubuntu 14.04.5 LTS. The Default Heroku stack is now Ubuntu 18.04.

If nothing changes, I won’t be using C9 in 4 months …