What is this line in my Syntax area and how can I get rid of it?


What is this line in my syntax and how can get rid of it?

screenshot: http://cl.ly/0G0e27303f3y

Sorry for the novel question. I’m really new to programming.


That is the print margin. You can disable it by going to Preferences > User Settings > Code Editor (Ace) > Show Print Margin.

Uncheck the checkbox from the last option.