Waking up your workspace from hibernation takes forever


#1

Hi,

When trying to access C9 workspace, I see the following message:

Waking up your workspace from hibernation.
Creating container.

It is stuck on 20% for at least 15 minutes now.

Any ideas what’s going on?


#2

It sticks for me at 95%, I give it like 5 minutes and it goes. :pray:


#3

Hey,

Can you please private message me your username and workspace name and I can take a look in to it for you. Or alternatively, email in to support@c9.io.


#4

I’m having the same problem. The workspace hibernated while I was in the middle of working on it and then immediately tried to wake up. It’s been stuck at 20% for the past 25 minutes or so. I emailed into support@c9.io.


#5

This was a live issue that has since been resolved. If this happens again, please report it and we can investigate.


#6

I am having this exact issue


#7

Just checked your workspaces and they all look good now. Let me know if things are still stuck.


#8

Hi there, I tried to open my workspace today and see that it is stuck in hibernation. I see that this is a known bug.
How can it be resolved?

Thanks


#9

Almost exactly every 20-30 days this issue pops up it seams :slight_smile:


#10

Same Things Happening For Me


#11

Hey, same happens to me right now.
Unfortunately, since i am a free user, i cant report that to support directly.
Is there a way to get the workspace running again?


#12

My workspace has been on 95% for at least 45 mins. I am also a free user so I don’t believe I can report the bug directly. Please advise!


#13

Waking up workspace from hibernation takes forever, nor more access - please help! Thanks!