Upgrade workstation to PHP 7


I found this post (How to upgrade to PHP7) and tried to use it to upgrade my workstations. But I keep getting an ‘Invalid Argument’ when I attempt ‘phpbrew use php-7.0.10’ or ‘phpbrew switch php-7.0.10’.

Any ideas?


Maybe it’s because you typed phpbrew use php-7.0.10 instead of phpbrew use php-7.0.1?

You never know, the command line can be an ass like that.