Upgrade pg-dump to 9.5 [SOLVED]


#1

Hello,

I have a problem to pull a database with mismatch version between pg_dump and server version
I tried to upgrade my postgresql to 9.5 but i failed

How can i fix it please? i didn’t found the solution.

EDIT: i solved it. When i installed posgresql 9.5; i had a second pg_dump in another folder in 9.5 so i replace the old one in /usr/bin

Thanks