Update packages in Anaconda [plotly]


#1

Hello, I am trying to update plotly which I installed within Anaconda on c9.

I cannot make 3D scatter plot models, which is recommended to update your plotly when this error occurs. But, all attempts at my doing this have failed in c9.

Anyone have advice for this? I currently cannot make any of my data look cool right now.

Which is what I was working towards by analyzing the data in the first place.

Thank you ! – Julia