Unable to Install Flask


#1

I’m running this command : $ “sudo apt-get install python3-flask”.
I’m getting following error.

:~/workspace (master) $ sudo apt-get install python3-flask
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package python3-flask

Seems like that command is not able to work on cloud 9… Can you please provide some direction why I’m seeing this error.


#2

Run sudo apt-get update first and then try again.


#3

that worked, Thank you !