Twitter OAuth - The given URL is considered malware


#1

Dear C9,

It seems that twitter oauth is not working.
The domain c9users.io seems to be tagged by twitter as malware.


#2

I’m getting the same error. Trying to implement Twitter oAuth via Node.js/Express/Passport and the login URL gets rejected with this error.


#3

Same error message here, twitter-passport requests are being blocked. Doesn’t matter if I clone the project to a new c9 URL or create a new twitter application.


#4

I’m also getting this error, similar setup to “mahwang”: Node.js/Express/Passport


#5

Same setup here actually: express with passport.
It worked perfectly yesterday.


#6

I got the same problem too, and it is a pain to install ubuntu on my computer.


#7

Same here. :frowning:


#8

We’ve gone ahead and reached out to Twitter API support on this. If you haven’t, I’d recommend reaching out as well. Cloud9 can be used by abusers, unfortunately, so we’re hoping that they’d be able to block based on username rather than the entire domain.

We’ll keep everyone updated here.


#9

I am facing same issue, if you guys have a solution please let me know.


#10

I tweeted at @TwitterSupport but haven’t heard anything yet. :confused: This is unfortunate! I’d rather not have to set up a localhost just for this…