Terminal is not working in workspace

workspace
terminal

#1

Okay today i am getting very strange error. I was working on some project and suddenly terminal got dizzy. :slight_smile: look at the image.

image: http://prntscr.com/dhlyzq

I tried:

  1. restarting the workspace
  2. reloading the tab

did not try cloning the workspace. This kind of issue has happened in the past but then terminal output was readable and so i did not asked about it. It was solved automatically but after few months. I can’t wait for that long now as i work on this workspace.


#2

I can’t be sure, but it looks like you might be using an older version of Chrome. Can you update and try again? Occasionally, Cloud9 will act weirdly in older versions of browsers.


#3

that’s the point i am on xp and i can’t update chrome, its already version 49.

but its not working on firefox as well which is latest version.


#4

Hmmm, that’s unfortunate. I’m not sure I can help, as Cloud9 doesn’t have great backwards-compatibility and isn’t well-tested in Firefox, so it’s likely that you’re simply using incompatible technology, but can you tell me any errors in the DevTools console (Ctrl+Shift+i)


#5

I have captured an image of console, please have a look: http://prntscr.com/dhm2es


#6

Unfortunately, I don’t recognize any of those errors as being problems that would cause this visual glitch, maybe @moderators can weigh in.


#7

I just opened another workspace of mine and its perfectly fine: http://prntscr.com/dhm3gx

So i don’t think its compatibility issue.


#8

Okay seems like cloning it did not help either, but its strange that all other workspaces are fine and unaffected.


#9

so just after 10-20 minutes the other workspace which was working fine, it is also affected now.