Terminal displaying with 'bash' 'username'. Also, getting 403 for Web Server access, (Works with custom servers but not apache)

workspace
apache
cs50
php
mysql

#1

SECOND UPDATE: The issue appears to be with apache50 as it is not allowing permissions even when using chmod 777 directory/ (and/or file(s)). However, with a custom server written for a previous pset run on Cloud9 terminal we are able to access our pages. Unfortunately, that server doesn’t allow for interpretation of all symbols and strings or for view of phpMyAdmin.

UPDATE: This issue is affecting my entire CS50 class apparently as others including TAs have expressed the same issue.

So I tried accessing the webserver for my homework project, I used it last night and it worked okay after sorting through some issues. I initially saw this 'bash - “username” in my terminal but closed it out and it worked fine after that. Logged on today, same issue but the same fix didnt work. Well I went about setting up the webserver as usual and got a 403 error when I tried to access it. I checked the permissions for the file it accesses and they appear to be in order… chmod-ed em a tad just to make sure and tried starting the server again. Still cant access it with a 403. here are the screenshots below(correction: it will only let me upload 1 image because I am a “new user”):