Spaces are appearing as dots in my files

settings

#1

Any clue on how to fix this?


#2

most likely you have the show invisibles option enabled