[SOLVED] "Archiving" Workspace stuck


#1

I sent messages to a Cloud9 employee and to premium support. But I didn’t receive any answers. From hours my workspace is on “Archiving status” and I cannot work. How is possible just 3 people provide assistance in a big company like Cloud9 (Amazon?) and just on West America timezone?

Many thanks.


#2

I’m suffering from the same issue too. Is it just slow or is there an underlying problem? Have you had any feedback?

Cheers,

(PRO Salesforce User)


#3

Hi,

The workspace doesn’t work at all and I don’t have that code on GIT (just this workspace… :frowning: ) and if you try to clone the workspace you will get an error (Can’t clone workspaces in state 21). I spammed messages everywhere but no one reply me (I am Pro user!). A Cloud9 employee has the last seen 1h ago but he didn’t reply me.

Thanks


#4

Mine seems to be working again … everyone else sorted too or is it ongoing?


#5

I tried to clear the cache but the workspace doesn’t work


#6

Now the workspace works.

Many thanks.


#7

I’m in the same boat. Stuck workspace.


#8

My partner and I have been experiencing the same problem for over an hour. Support would be appreciated.


#9

Curious if Support ever responded and / or did it take 2 days? I’d like to know before I consider signing up for Pro. Thanks!


#10

mine too not working.any help will be appreciated