Signup problem, no captcha show when creating new accout


#1

Hi,
When I sign up the cloud 9, after inputting credit card info, it go to the creating account page, it show a message - need to know you are not a robot, but I can not find any captcha on this page, I tried with firefox and google chorme, How can I hand this?
Need help.
Thank you!


#2

@pepe998 did you manage to solve the problem? I have the same problem. I’ve tried with Chrome, Firefox and Explorer, nothing works. Apparently this has been a problem for several months now. When will this be fixed?
According to this https://status.c9.io/ page it shouldn’t be a problem anymore? And this thread about the same issue has been closed since October. What now?


#3

Can you open up the developer tools (Ctrl+Shift+i) and post any errors you see there? Also, it would help if you could provide some screenshots so we can see exactly what’s going on.


#4

The CAPTCHA doesn’t appear and when I try to continue it says I haven’t completed the CAPTCHA.
This is the only message I get in the developer tools.


#5

The CAPTCHA is still not showing and I can still not become a member. Please help.


#6

Okay, so I figured out what the problem is. I’m in China and the great firewall is blocking the captcha. If you happen to have the same issue, a good VPN should do the trick.


#7

sorry, I still do not understand, should I close the firewall?


#8

If you have a firewall set up on your network, I recommend disabling that in order to see if you can access the CAPTCHA (the CAPTCHA is provided by Google). If you cannot disable the firewall, you may need to find a VPN that provides access to Google’s CAPTCHAs.

Hope this helps!