Scrolling not working in SSH Workspace's Terminal

ssh
workspace

#1

In my last Google Cloud Engine SSH Workspace I could scroll the terminal but in this new Ubuntu 17 SSH Workspace I can’t scroll anymore? :astonished:

Scrolling instead scrolls the latest commands in the active command line or the terminal up/down arrow character codes:

Is there a setting to alleviate the issue?

Help!
It’s hard to work in here.

Here’s the link to the project:
https://ide.c9.io/mikeumus/cbc-instance-002


Using a custom shell (zsh)
#2

@mikeumus Did you figure this out? Did you have to update Ubuntu?


#3

I have the same problem in MacOS.


#4

Reloading seems to fix it, but only temporarily


#5

I have the same problem in a regular (not SSH) workspace terminal.
I m running Chrome Version 67.0.3396.87 (64 bits)