Reset the color theme!


Hi! How can I reset the default color theme ? I can’t go back to the color theme I had before changing it!



Thank you for writing in. I assume you’re talking about the editor theme? If so, you can switch back the editor theme using the View > Themes Menu. The Cloud9 defaults are within the Cloud9 submenu. I’m attaching a screenshot to help:



Yes I obviously did this before writing here. I guess all the color schemes have been changed in Cloud9 since a while because even the color of the folders in the Workspace section have changed when I tried a new theme. It seems there is no way to get back on the ancient interface. I guess I was stucked with the ancient colors because I never changed the themes since I opened my account.


for changing theme of whole ide, you can use themes section of preferences panel

Or from Cloud9>open your user settings menu item find “@skin” and change it’s value.
Possible values are "dark", "dark-gray", "light-gray", "light", "flat-light", "flat-dark"


Thanks but I tried it also before writing here. Obviously there’s no way to reset the ancient default color theme… the default flat theme have been modified since I opened my account.


Then you are probably talking about v2

I liked that theme too


Exactly! That’s it. I strongly prefer that theme… but looks like there’s no way to get back. If I’d knew I haven’t touched anything… :frowning: