Rails version in Rails workspace

rails
ruby-on-rails

#1

It appears that when a new Rails workspace is created, the Rails app is generated using Rails 4.2.5. I want to use Rails 5.1.4 in my project, which means I have to alter the config/application.rb file to get everything working correctly since the actual app was generated using an older version of Rails. Any way to update the version of Rails, or maybe even select which version of Rails is used to generate a new project?