Python modules not importing / installing packages


#1

I have not been able to add modules to my environment and get the following error. I am going into the command prompt and entering the below and getting the below error. I have tried playing around with this but I have not had any luck. I have tried this with pandas and quandl and had no luck. I referenced this thread but it doesn’t seem to help.
I am sorry if this is a noob question. Installing Python Packages

-> sudo easy_install quandl

python2: can’t open file ‘/home/ubuntu/workspace/sudo’: [Errno 2] No such file or directory

Process exited with code: 0


#2

you need to type sudo easy_install quandl without the arrow.


#3

That iswhat I have been doing. Sorry, put in arrow as notation


#4

easy_install is not a python command.
You need to enter the command into the bash terminal.


#5

Thank you for your help.

For anybody searching forum to get to the bash terminal it is the Plus icon --> New Terminal and then run it in there.

Here I was able to successfully able to install pandas