Python 3 in workspace


#1

In Preferences/Project settings/Python support I have Python 3 selected. Yet console still starts with Python 2.7. What can I do?


#2

Have you tried restarting your workspace after changing the settings?


#3

Yes I have tried that, it still starts with Python 2.7.


#4

I am not exactly sure how to make the console start with Python3. But you if you want to run your Python 3 programs you can use python3 <python_file>.


#5

open terminal and just use $ python3