Problems Loading This Morning


#1

Just tried to access Cloud9 this morning, and am getting this. Cannot actually get to any of my workspaces. Is this a system-wide issue?


#2

I have the same issue, looks like the problem is on c9 side.


#3

Just posted about this as well. It looks like the wildcard cert for *.c9.io expired this morning at 7AM EST.

This is preventing static resources (css/js) from loading.

You can workaround it by visiting one of these resources directly (https://static.c9.io/nc-3.1.4297-0cdcbaf8-wf/skin/profile.css) and allowing the “insecure” connection.


#4

I am experiencing the same issue. None of my workspaces are loading. Is there any way we can get an update from someone working for cloud9?


#5

I have a mountain of work and c9 does not work :frowning:


#6

Folks, if you’re in dire need you can workaround with my suggestion above…

“You can workaround it by visiting one of these resources directly (https://static.c9.io/nc-3.1.4297-0cdcbaf8-wf/skin/profile.css ) and allowing the “insecure” connection.”


#7

Yes, force https://static.c9.io to insecure connection, and works!

SSL certificate has expired, a shame for c9.


#8

This still doesn’t solve the workspace not loading issue for me. It just makes the loading screen look pretty again. I did the same for bootstrap.js and workspace-ruby.js (and I guess could do the same about other files that come up in the js console), but the actual workspace is stuck loading forever.


#9

Temporarily changing your system’s date to yesterday, seems to make everything work :stuck_out_tongue:


#10

getting this as well, hoping it’s a system issue and will resolve, but can’t seem to get confirmation either way


#11

I am having the same issue - CS50 IDE from Montreal, Quebec.


#12

same, i sent AWS a facebook message since they dont care about us and wont set up an actual c9 support page


#13

Only way… insecure navigation…


#14

thanks. it works for me. still a temp fix though


#15

Thanks, your suggestion worked immediately! It’ll do the trick until Cloud9 renew their certificate.


#16

It’s working for me know, had to clear my history in Chrome