Problem updating rails to above 4.2.0


#1

Hi, I run gem install rails -v 4.2.1 (also ran 4.2.3 and 4.2.6) and it shows successful install but rails -v still shows 4.2.0 after each time. Is there a C9 limitation to rails versions?