Premium Support Down?

workspace

#1

Still trying to get Workspace issue resolved. Lost files.


#2

Can you post the contents of the developer tools console, including any errors, here? This will help the Cloud9 team in finding out where in their infrastructure the problem exists, faster. In the meantime, you can contact premium support using the premium support email, though it may take a little while to get a response.


#3

There is no error code. Here’s a screenshot of the button (yellow color) that I had tried to use. It had worked before. But not since a few days ago (Friday, if not earlier).


#4

Just to clarify, there are no errors in the developer tools console (assuming you are using Chrome, that’s Ctrl+Shift+J)? If there are, please screenshot them. If you can, try clearing your cookies, logging in again, and trying it again. Then, try it in Incognito mode (Ctrl+Shift+N), to see if extensions are interfering with it. If, after all of this, it doesn’t work, then it’s likely Cloud9 accidentally introduced a breaking change into their code.


#5

No seeing any error on the developer tools console.

Cleared Cookies.

Used Incognito Mode.

Problem is still there.


#6

I can confirm that the same thing is happening on my end. Here’s the log from the console.


#7

And in the response of that XHR request:


#8

Hey all!

Our in-IDE premium support link is indeed currently broken. Please see our Cloud9 status page for more information :smiley:.


#9