phpPgAdmin on port 8081 not private

postgresql

#1

I followed this Cloud9 post to set up phpPgAdmin and manage my PostgreSQL db. I’ve got it working, using option b (“Run phpPgAdmin on port 8081”).

However, if someone now visits https://<workspacename>-<username>.c9users.io:8081, that person will see all files and foldes in my workspace. So it’s no longer private anymore. What should I do about this?


#2

As far as I know, this is a current limitation so you’re best setting your app public when you need to access it and then changing it to private when you’re not actively using it.