Perl-doc install


#1

I am using cloud 9 to learl perl. The textbook is suggesting that i install per-doc package. I do not have the permissions to install the package. Could anyone at Cloud 9 add this?


#2

use sudo command like sudo apt-get install ...., you have full access to your workspace


#3

sorry, I should have updated the post. I figured out that I had to be in
the root of my work space, but then it ran the install just fine.