Patch request not working when I try to convert my workspace from private to public


#1

This is the error message I get when I try to convert my workspace from private to public
This look like a bug!


#2

Hi,

Yes, this is a bug that we’re working to fix right now. You should be able to make your workspace private from within the IDE:

  • Open the IDE for the workspace you want to make private
  • Click on the Share menu near the top right of the IDE
  • Uncheck ‘Public’ next to Editor

That should then make your workspace private.

Regards,
​Mutahhir


#3

This is now fixed! Thanks a ton for reporting and happy coding :slight_smile: