Password reset / login not working - throwing error


#1

Hello,
I am not sure how this works. My correct password (only one I have used) started to not work all of the sudden and locked me out for two hours. I tried resetting it but I get no emails. It has now cycled through all reset attempts so that option is no longer available anyway. This then tells you to contact support if you are experiencing issues. The only two support members you can contact require you to log in in order to do so… which… is the problem… This application seems oddly chaotic. How can I fix this so that I can log in without having to wait hours in between? Please help!


I forgot my C9 account password, and when i demand to reset my password it shows this message in bellow
Cant log into my account after some work
#2

Solution:

locate the original e-mail cloud9 sends you when you first create an account. Use the link in that e-mail to reset your password. This work around seems to bi-pass the time constraints and effectively resets your password.


#3

I too have this error. I cannot login at all with the username/password i signed up and never received a confirmation e-mail. I signed up with Github but I cannot sign in with Github - which is weird too. I agree, seems chaotic.


#4

Milan, try opening your original email from cloud 9. Search for it in your
archive and click the link they provide. Its the one they make you
initially set your password with. See if that allows you to change your
password.


#5

I’ve searched for the e-mail, both in my inbox and spam folder and there is no e-mail. Yet it states in one of the login screen that my account is active. I also don’t know why I cannot login with Github. I signed up with Github, I see that cloud9 has access in my authorized apps and when I choose login with Github I’m taken back to the login/sign-up screen.
I suppose I could sign up again but I doubt I can with the same credit card number as last time.


#6

Yeah I was getting the exact same response when i tried going with github.
However, I know that their process absolutely has to have an authorization
email and password change link. Since yours is active, you should have
received it. Is it possible you deleted it? Could it be in a spam folder
or something? If not id suggest commenting on my post and creating a new
one stating that my fix does not work since you have no email. Then fingers
crossed someone answers… their customer service is a bit shotty it seems.


#7

I’ve having the exact same problem


#8

Hey all,

We’re currently running into an issue with the password reset emails not sending. We’re looking into it now; I’ll be sure to update when everything’s up and running.

Thanks!

Bryce


#9

I have the same issue. No password to login and did not get the mail. I look forward for the resolution.


#10

Thank you for addressing this Bryce.

hchahal and shishir03,

It will not currently send you a password reset e-mail however, when you first created your Cloud9 account, they would have sent you an initial e-mail asking you to create/authenticate a password. This would have been the very first e-mail you received.

This e-mail should contain a link which they wanted you to use in order to set your password. If you can locate this e-mail and follow that link, it will ask you to reset your password. For me, this worked and allowed me to bi-pass all this nonsense.


#11

I have just happened to create my account ~an hour ago. I have not even received the first email.
So I think I have no choice but to wait for your resolution.


#12

We’re actually having issues with our email systems right now, which is why you haven’t received a registration email. I’ll be sure to let everyone know when we’ve recovered…at that point, you’ll want to go and request a password reset.

Let me know if you have any other questions,

Bryce


#13

Thank you much Bryce,

  • Shishir

#14

Hi,

Looks like the issue has been resolved on our side. Please request a password reset through this link: https://c9.io/auth/password/reset and ensure support@c9.io is not being filtered to spam. Let us know if there are any other issues!

Thanks,

Bryce