Password reset link expires immediately


#1

Hi,

I tried to reset my c9.io password, but it expires immediately. On login screen, I cliked “Forgot you password”, entered my email and pressed the link I received in the email. Then I tried to enter a new password, but I’m told “The password activation link has expired.”. Is this happening to anyone else? Thanks in advance


#2

This could be related to the login problems many are experiencing right now.

Some, including myself, also got the “expired link” problem on top of the login problems…


#3

Same problem. But in my case confirmation e-mail comes far after 15 minutes given to reset password ((


#4

Well I’m glad to see I’m not alone on this.


#5

Are you guys sure you actually forgot your passwords, and that it is not just the same login troubles as the rest of us? :slight_smile:


#6

I’m sure I DIDN"T forget my password, but tried to reset it hoping it will help ((


#7

I somehow managed to create an account without setting a password, then got a message to say I needed a password to save and push my workspaces and so to create one, clicked the link, got an email, clicked that link only to be told “The password activation link has expired”. A year and a half down the line and the problem persists it seems…