Outdated OS and software with no way to update

workspace
postgresql
ubuntu
database

#1

So I’m sure there’s a reason, but why do workspaces use ubuntu 14 instead of a more recent version? For example I am unable to upgrade past PostgreSQL 9.3 which prevents me from using several features that would make my life much easier. It would be nice if there was a way to specify the OS version or even just upgrade the default.