Opening a workspace takes me to a blank pages

workspace

#1

When I try to open my Node.js workspace I get the following screen:

Here is the link to my workspace: https://ide.c9.io/wfw40869/will_wilkinson_node

Any help would be greatly appreciated.

Thank you!


#2

UPDATED: Somehow it’s working again… pretty strange.

Hi, i got the same problem today:

Could you please guys help me? My workspace: https://ide.c9.io/joserafa37/ror_training_jose

Thanks in advance,


#3

I m having the same problem.
Apparently it s related to a certif problem on static.c9.io


#4

I’m having the same error, I checked c9 status and it says is operational as usual. :frowning:


#5

I am also facing same issue.
i tried with different browsers, no head way.


#6

Same issue here. Hoping it gets solved. This is my only day to code. :confused:


#7

I believe the solution is to clear local storage, session storage, & cookies. Fixed the issue for me.


#8

So, I just logged on to some of my workspaces (while also trying to figure out why the pages weren’t loading correctly). After reading a lot of forums, eventually the workspace loaded correctly (for me atleast). You just gotta go to https://static.c9.io/nc-3.1.4302-d07a24d5/static/plugins/c9.ide.layout.classic/loading-flat.css, click procceed to unsafe website (which it really isn’t), and then everything should look good again. (P. S. this is also mentioned in some of the other posts, I’m just passing along the message)


#9

Not working here. Tried to go through to flat.css but even that didn’t help.