No module named 'aiohttp' Attempting to install dependencies Error

python

#1

I’m trying to use python 3.50 and I get this error

No module named ‘aiohttp’
Attempting to install dependencies…
Exception:
Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/pip/basecommand.py”, line 122, in main
status = self.run(options, args)
File “/usr/lib/python3/dist-packages/pip/commands/install.py”, line 262, in run
for req in parse_requirements(filename, finder=finder, options=options, session=session):
File “/usr/lib/python3/dist-packages/pip/req.py”, line 1632, in parse_requirements
req = InstallRequirement.from_line(line, comes_from, prereleases=getattr(options, “pre”, None))
File “/usr/lib/python3/dist-packages/pip/req.py”, line 173, in from_line
return cls(req, comes_from, url=url, prereleases=prereleases)
File “/usr/lib/python3/dist-packages/pip/req.py”, line 71, in init
req = pkg_resources.Requirement.parse(req)
File “/usr/share/python-wheels/setuptools-3.3-py2.py3-none-any.whl/pkg_resources.py”, line 2667, in parse
reqs = list(parse_requirements(s))
File “/usr/share/python-wheels/setuptools-3.3-py2.py3-none-any.whl/pkg_resources.py”, line 2605, in parse_requirements
line, p, specs = scan_list(VERSION,LINE_END,line,p,(1,2),“version spec”)
File “/usr/share/python-wheels/setuptools-3.3-py2.py3-none-any.whl/pkg_resources.py”, line 2573, in scan_list
raise ValueError(“Expected “+item_name+” in”,line,“at”,line[p:])
ValueError: (‘Expected version spec in’, ‘discord.py[voice] ~= 0.12.0’, ‘at’, ’ ~= 0.12.0’)

Storing debug log for failure in /home/ubuntu/.pip/pip.log

You may need to use sudo to install dependencies.