New workspace doesn't fully load

workspace

#1

Issue seems to be limited to using Google Chrome, and my version is up-to-date: Version 71.0.3578.98 (Official Build) (64-bit). I’ve tried Microsoft Edge 42.17134.1.0 and everything works as it should.

This first Loom video clip shows what I experience in opening each of the two work-spaces via Chrome early today, and trying a refresh: https://www.useloom.com/share/0949629f00df42b191ea6df4e01bd889

Late yesterday, I set up a Cloud9 account. I then created one work-space (using the HTML5 template) called “sql4pglee”. which initially loaded the work-space environment. I exited/closed that session out, and then went back into it again about 5-10 minutes later, and it didn’t load. All I got was an interim page featuring the Cloud9 logo, and a little cog spinning below it that seems to indicate something’s loading, but never does. I then set up a second work space last night (“learnsql”), and encountered the same problem. Going back into it today, the original work-space again loaded correctly, so I closed it out, and then went to check the second one, which didn’t work. Going back to the original work-space, the same is problem has occurred.

Went back into Chrome late this afternoon and cleared the cache for past 24-hours (sufficient to cover the time before I started on Cloud9 yesterday). Same experience again. Went back into Cloud9 and the “sql4pglee” work-space loaded fine, so I kept it open, and then tried launching the second work-space “learnsql”, and that didn’t work. Closed out “sql4pglee”, and then tried to open it again, and it won’t load. Here’s a second Loom video clip covering that: https://www.useloom.com/share/9fbf2c46187b4fc88db890aad7a44da6

Thx,
Phil Lee