New to Ruby on Rails, basic question


#1

When I type “rails new hello_WWW” into the command line (per class instruction), I get an error

Exiting/usr/local/rvm/gems/ruby-2.3.0/gems/rack-1.6.4/lib/rack/handler.rb:78:in `require’: cannot load such file – rack/handler/new (LoadError)

I’m using Ruby on Rails (default). Can someone provide very basic support on how to get started?