net::ERR_INSECURE_RESPONSE in Chrome after update to v56


#1

I’ve never had this js error before and I watch them closely. Chrome now blocks all my ajax requests and I don’t understand what is wrong. The security tab of the debugger says “Secure”, the only issue is at the bottom, obsoloete connection settings:

The connection to this site uses a strong protocol (TLS 1.2), a strong key
exchange (ECDHE_RSA with P-256), and an obsolete cipher (AES_256_CBC with
HMAC-SHA1).

I don’t know anything about setting these ciphers, is that something the proxy does? How do I control this? My enviroment runs a django development server I don’t know about any other settings. Can anyone help me with this? Is this probably something C9 can set, make that cipher go away generally?