Need newer version of Node

nodejs

#1

i! When i started a node.js workspace i need it to be Node.js 6.0.0, but it auto installs version 4.5.0!
The program i am making NEEDS 6.0.0 because the Node Package uses new methods from 6.0.0 to run. Th


#2

#4

nvm install 6 node version manager is preinstalled in the workspaces i guess. this is all i had to type to get version 6.


#5

and after that run nvm alias default 6, to not type nvm use 6 in every new terminal


#6

I doubt many if any people still need node v4, this October v8 is becoming the LTS. Isn’t it about time to make v6 the default?