My workspace is stuck


#1

My workspace is stuck in loading mode. I tried to restart it but i’m getting an error:

Could not restart workspace
An error occurred restarting this workspace: Workspace restart failed


#2

I am having the same issue. List of files are not loading and unable to restart the workspace.

I provided workspace details on chat support.


#3

I have the same issue. I think this may have occurred trying so save with a bad internet connection?

Edit: After leaving it spinning for 5 minutes to post this it has come back to life for me.


#4

still not working for me


#5

Still not working for me either… When I look at the console in chrome developer tools - I’m seeing a lot of 503 (Service Unavailable) errors - https://vfs-gce-usw-118-2.c9.io/vfs/… <- that link is one of the many different ones causing 503 errors … Does yours look the similar?


#6

Yes, same thing for me.


#7

It doesn’t work for me neither since this morning.


#8

Does anybody know what is the email for cloud9 support? Is it email support@c9.io?


#9

This is happening again. Can anyone help?!


#10

Drop us a line at support@c9.io with the name of your workspace and we’ll give it a kick for you!