My workspace is not loading at all

workspace

#1

Here is the link to my workspace, its a private workspace, it was working great last night, but in the morning its not loading and showing error 503. The error gives an impression that it was never there. This error is different from the ones i got before since i started using cloud 9. I got no notification and all my other workspaces are loading fine except for this one. Also i tried making it public and then cloning it, but the cloning failed. The strange thing is that the cloning took me until the last state last night which was one terminal opened and one script file, both were exactly as they were last night, so that was the moment of relief because i knew data was not lost. But still nor clone neither my actual workspace is loading. When i came back to dashboard, the cloned workspace was not there at all in dashboard. Only my private space which still is showing error 503. I am going to share link as well as screenshot of workspace.

https://ide.c9.io/wantedboy420/xscraper

Please Assist.


Workspace won't open
#2

Had the same problem 2 days ago. Now it enters the workspace but nothing loads. Not a single hint from c9 to solve the problem yet.


#3

Yeah its happening for me too now, its loading but content is showing.


#4

Yeah its happening same here its loading the workspace but not showing any contents. @C9 support please advise.


#5

I have similar from the work space, also tried public and private. When i try to launch the app I am seeing an error: “spawn /mnt/shared/sbin/tmux ENOENT”. Open topic Error running new application


#6

We’ve deployed a fix and was able to unstuck a fair amount of these; if you’re still having issues, please reach out through support@c9.io. Apologies for the downtime!


#7

Mine is working great now, thanks.


#8

Unfortunately, the fix you applied did not resolve my problem. It is now a bit different though: instead of the 503 error page I was getting before, now the workspace loads but seems to be “hanging” with a spinner on all tabs. After a few minutes, a red banner is shown on top of the page: Disconnected: Could not reach your workspace. Please try again later. Trying later does not help…

if you’re still having issues, please reach out through support@c9.io.

Just sent an e-mail. Thanks in advance for your assistance.

EDIT: as a workaround, I managed to clone the workspace, and the copy seems to work OK (at least it loads successfully) but it’s late now and I don’t have time to do a full test


#9

Still got the same problem, guys. Email was sent couple of hours before, please help


#10

Same, upon cloning - get no loading inside the created workspace. Nothing works. :confused: