My sass/css files not rendering with all gems installed

workspace
nodejs

#1

i 've in this problem and i ran all the commands suggested and i got the same error continually. Any idea what is the problem here and how can i fix this? Its been 4 days and even tho i open an issue on github and stackoverflow i still didn’t manage to find the cause behind this

^Ccarlagoncalves:~/workspace (master) $ gem pristine gem-wrappers --version 1.2.7
Restoring gems to pristine condition...
Building native extensions. This could take a while...
Restored gem-wrappers-1.2.7
carlagoncalves:~/workspace (master) $ gem regenerate_binstubs
try also: gem pristine --binstubs
bundler 1.16.1
executable-hooks 1.3.2
listen 3.1.5
rake 12.0.0
rdoc 5.0.0
rubygems-update 2.7.6
carlagoncalves:~/workspace (master) $ sass --watch styles.sass:styles.css
>>> Sass is watching for changes. Press Ctrl-C to stop.
Ignoring executable-hooks-1.3.2 because its extensions are not built.  Try: gem pristine executable-hooks --version 1.3.2
Ignoring gem-wrappers-1.2.7 because its extensions are not built.  Try: gem pristine gem-wrappers --version 1.2.7
[Listen warning]:
  Listen will be polling for changes. Learn more at https://github.com/guard/listen#polling-fallback.