MongoDB ERROR: Insufficient free space for journal files


#1

When I try to start the mongo DB by running mongod, I get the ERROR: Insufficient free space for journal files.

Any idea how I can get the DB started?

Thanks


#2

I believe the flag to disable journaling is --nojournal as in mongod --nojournal, which should fix that error.