Meteor Workspaces should come back!


Bring back Meteor workplaces please?:grin:


I definitely appreciate this request but this was a very recent and deliberate decision that was made so I’ve got to be completely honest with you and say I think you shouldn’t hold your breath :smile:

Meteor workspace type not listed when I create a new workspace

OK thanks, I won’t be holding my breath:smiley: – so far my attempts to set it up haven’t yielded success. I’ll post my method (once I figure it out) on the thread you linked.


Perfect, looking forward to it!


It’s pretty easy to setup a meteor workspace. Create a blank workspace and then run
curl | sh. To start meteor run: meteor --port $IP:$PORT


Thanks, that seems to have done the trick, I had a successful install using curl, but setting it with $IP:$PORT had escaped me.


On a related note, since they aren’t coming back as a preconfigured instance, the Meteor Thumbnail on the main page should probably be taken down :slight_smile:


In the works :slight_smile: