Less and Sass autocomplete

autocomplete

#1

Hi,

As said before I love cloud9(!).

Unfortunately, we have met some critical errors that means we can not use this as the main tool in our development.

In essence , this is about autocomplete support for the Languages ​​like Less, Sass and a rem function for used variables etc. Much like Atoms Autocomplete Plus.

There are also some other minor problems , but most I have found a way around .

Do you have any plans for expansion of AutoComplete ?

Greeting
10 hopefuls potential Customers


#2

And then, out of nowhere, it worked.

Dont mind the question :slight_smile:

Best regards
Richard


#3

You can see all the currently supported languages for syntax highlighting, autocompletion and such here: https://docs.c9.io/docs/supported-languages