Laravel 5 public folder


#1

Hi all,

i have a problem about the path of my laravel app.
What i need is to remove in URL the ‘public’ folder …

I read the cloud9 documentation where explain to do that:

Step 1:
sudo nano /etc/apache2/sites-enabled/001-cloud9.conf

Step 2:
// Change this line
DocumentRoot /home/ubuntu/workspace

// To following
DocumentRoot /home/ubuntu/workspace/public

I did that, the file is edited but still i’ve the same problem …


#2

Solved,

if someone else has the same problem just read this topic: