Issues with previewing application within chrome

workspace
javascript
php

#1

Working on a project after about a week of absence and having issues getting files to update when using c9 preview application utility. I currently have a index.php page, js page and css page. Project previewed without a problem the last time I was on.

I tried running it within Microsoft Edge and worked just fine and all files showed up in developer mode under sources. I updated chrome, restarted all running applications and restarted workspace and still, issue persists. It seems to be that I can’t push the new information from c9 to the browser.

I don’t mind using edge but I’d rather get it fixed for chrome since I prefer it to edge.


#2

[UPDATE: FIXED] It ended up being one of the extensions I was using.


#3

I’m having a very similar problem to the one you had. How did you fix it?


#4

It sounds like one of his Chrome extensions was interfering somehow with the Cloud9 preview. In that case, you should try viewing it in an Incognito tab, and if it works there, either always use Incognito or disable your extensions one by one to find the culprit. It might also be a totally different problem, but my guess is that this is it, and if you do find the problem extension, it would be much appreciated if you could post it here for future reference.


#5

I had to disable and/or restore the browser I was using. I believe the
actual fix is disabling one of your extensions. Since if I remember
correctly it ran ok in incognito mode.